e2fsprogs/debian/e2fsprogs.postinst

14 lines
173 B
Bash

#!/bin/sh
# Abort on error.
set -e
if [ -x /usr/sbin/update-initramfs -a \
-e /etc/initramfs-tools/initramfs.conf ]; then
update-initramfs -u
fi
#DEBHELPER#
exit 0